Update to version 1.0.26

Asked by Daniel Rossi on 2016-01-13

Hi I was wondering if it's possible to upgrade the ubuntu and debian packages to libsndfile 1.0.26 there is new changes to the api to get access directly to specific chunks. Currently it cannot not that.

Let me know thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu libsndfile Edit question
Assignee:
No assignee Edit question
Solved by:
Daniel Rossi
Solved:
2016-01-14
Last query:
2016-01-14
Last reply:
2016-01-14

I suggest you report a bug. If the security and bug fixes are significant then the package will be updated

Daniel Rossi (electroteque) said : #2

It's not a bug but if you consider the inability of the library to have access to the chunks like the new version can, then it might be a bug ?

Manfred Hampl (m-hampl) said : #3

The bug reporting tool is not only used for reporting program errors, but it is also utilized for requests to package a higher version of a program. Mark it with importance "wishlist" and tag it "upgrade-software-version".

Daniel Rossi (electroteque) said : #4

Thankyou.