Trying to install python3-seccomp_2.3.3-3ubuntu1_amd64.deb on ubuntu 16.04

Asked by spidey on 2018-11-28

Hi ... I'm trying to install python3-seccomp_2.3.3-3ubuntu1_amd64.deb from 18.10 onto ubuntu 16.04.

But I am running into

dpkg: dependency problems prevent configuration of python3-seccomp:amd64:
 python3-seccomp:amd64 depends on python3 (>= 3.6~); however:
  Version of python3 on system is 3.5.1-3.

I do have python3.7 installed.

I have python3 pointed to python3.7 (instead of python3.5)

Any pointers would be greatly appreciated.

Thanks!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu libseccomp Edit question
Assignee:
No assignee Edit question
Solved by:
spidey
Solved:
2018-11-28
Last query:
2018-11-28
Last reply:
spidey (webcraaawler) said : #1

Actually nevermind. I just force installed it.

Thanks.