can not load bios at at fresh boot

Asked by Cliffm on 2021-03-13

Hello
uploaded from 17.04 to 20.04
tried to load bios but goes to grub recovery.
How do I load bios?
thanks in advance

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu libreoffice Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:

The BIOS being accessed is before anything from the disks is loaded.

Cliffm (c2mcatee) said : #2

Hello actionparsnip
In the past to get to the bios I started from a cold start by pressing the ESC key. The bios would then come up.
Now when I do this the grub recovery comes up.
I have tried using the F1 key also.
What I wanted too due was change the order of bios so that USB was first.

Does the system have a make and model?

Manfred Hampl (m-hampl) said : #4

There seem to be two different issues:

1. If you are unable to enter BIOS setup, then this is not an Ubuntu problem, because BIOS functions are started before any grub or Ubuntu function is started.
When booting your system, you should see some logo from your computer's manufacturer with a text similar to "press ESC for BIOS" or "press F12 for boot settings" or something like that (details depend on make of computer or BIOS). If you see a message from grub, then you already were too late, and should try again. You should experiment with pressing the keys earlier or later, pressing them multiple times, etc. until you successfully can enter BIOS setup.

2. If a boot attempt ends at grub rescue, then something is wrong with the setup of the boot loader and the boot settings. You could check with boot-info, see https://help.ubuntu.com/community/Boot-Info

Launchpad Janitor (janitor) said : #5

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.

Cliffm (c2mcatee) said : #6

Sorry to take so long health prob.
This is the boot info from Ubuntu page
I have saved the output from this page
online report-https//paste.ubuntu.com/p/zBxXPQM2Xb/

On Mon, Mar 29, 2021 at 3:51 AM Launchpad Janitor <
<email address hidden>> wrote:

> Your question #696033 on libreoffice in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/libreoffice/+question/696033
>
> Status: Needs information => Expired
>
> Launchpad Janitor expired the question:
> This question was expired because it remained in the 'Needs information'
> state without activity for the last 15 days.
>
> --
> If you're still having this problem, you can reopen your question either
> by replying to this email or by going to the following page and
> entering more information about your problem:
> https://answers.launchpad.net/ubuntu/+source/libreoffice/+question/696033
>
> You received this question notification because you asked the question.
>

Manfred Hampl (m-hampl) said : #7

What is now your problem?
Does your Ubuntu system boot without errors?

Cliffm (c2mcatee) said : #8

actonparsnip
The system is home brew
MSI 880 MSI mother board
to select bios use F11according to MSI home page
it showed the bios position is USB first but will not read a USB at startup.
This all started after uploading 17.04 to 20.04.
20.04 seemed to work but could not read from USB at startup.
I uploaded 21.04 still cannot use the USB or DVD disc.
The USB or DVD will read on my lap top which is Ubuntu 20.04.

Manfred Hampl (m-hampl) said : #9

There should be two different function keys:
F11 allows to temporarily select a different boot device, but there should also be another key to press at boot time to enter BIOS configuration dialogue (maybe ESC).
Does that work?
Can you select booting from USB there?
Maybe you should use this dialogue to "reset BIOS to sane defaults" (or whatever the text is in this version)

Cliffm (c2mcatee) said : #10

m-hampl
Just tried the Esc key no luck
yes this is the key I usually use to get the bios.
do not know if this is relevant but it takes an unusually long time to boot since the 17.04 to 20.04 update.

Manfred Hampl (m-hampl) said : #11

Maybe it's not the ESC but the DEL key etc., see the manual of your motherboard.

How did you update from 17.04 to 20.04? Such update is not supported.

Cliffm (c2mcatee) said : #12

My apologies its not from 17.04 but 16.04 to 20.04 now on 20.10
The Esc key ask for a current password. Will check with MSI about that.

Can you help with this problem?

Provide an answer of your own, or ask Cliffm for more information if necessary.

To post a message you must log in.