Print dialogue's height in Libreoffice Writer is too high to see and click buttons.

Asked by Owen Charles on 2020-06-16


Newbie here, I have the bug that is denoted here and here Do I need to report this via the ubuntu-bug <PACKAGE> terminal tool to alert the Ubuntu developers? Or will they be informed of it already via Bugzilla?

My information is as follows:

Results of lsb_release -rd

Description: Ubuntu 20.04 LTS
Release: 20.04

Results of apt-cache policy libreoffice-writer

  Installed: 1:6.4.3-0ubuntu0.20.04.1
  Candidate: 1:6.4.3-0ubuntu0.20.04.1
  Version table:
 *** 1:6.4.3-0ubuntu0.20.04.1 500
        500 focal-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     1:6.4.2-0ubuntu3 500
        500 focal/main amd64 Packages

Edit: Please see the following for a screenshot:

Question information

English Edit question
Ubuntu libreoffice Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

If you hold ALT then you should be able to drag a dialogue from any part of the window to make it visible.

Does that help some?

Revision history for this message
Owen Charles (charleso19) said :

Hi actionparsnip,

Thank you for getting back to me.

Unfortunately not. I am able to press ENTER to select OK to print, but it is just a work around.

Please see the following link for a screenshot that I should have included in the original question:

Should I create a bug report via the ubuntu-bug terminal tool?

Many thanks,


Revision history for this message
Best actionparsnip (andrew-woodhead666) said :

Yeah report a bug but does the ALT drag method work OK.

Revision history for this message
Owen Charles (charleso19) said :

Hi again,

Unfortunately the ALT method does not work. I can move the print dialog around whilst holding ALT but I cannot move it high enough and "into the top of the screen", so to say, so that the buttons on the bottom are visible.

I just realised that I did not mention I am using Lubuntu 20.04 LTS which uses LXQt; this may or may not make a difference with the ALT method.

Thank you for your help; I will submit a bug report.

Revision history for this message
Owen Charles (charleso19) said :

Thanks actionparsnip, that solved my question.