removing import options in libre office 4.0.2.2

Asked by Graham Nickols on 2013-06-30

I am running Ubuntu 10.04 and recently downloaded Libre Office v4.0.2.2.
When I paste into calc a window titled "Import Options" appears.
Is there any way of preventing this window appearing? There is no check box included.
While it is only mildly annoying it does require a further keystroke and it would be helpful to be rid of it.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu libreoffice Edit question
Assignee:
No assignee Edit question
Solved by:
Graham Nickols
Solved:
Last query:
Last reply:
N1ck 7h0m4d4k15 (nicktux) said : #1

You have to know that Ubuntu 10.04 for the desktop has reached EOL (End Of Life) and is not supported anymore, neither to updates - software or Questions-Answers (Q&A).

Only Ubuntu 10.04 server edition is supported (no desktop environment).

You can see a list about supported (stable) version..
https://wiki.ubuntu.com/Releases
Please upgrade your Ubuntu operating system to a newer and supported one

Regards
 NikTh

Graham Nickols (titanium22) said : #2

Yes, Nick, I am aware that 10.04 is no longer supported but I prefer the format of 10.04 to that of the current release.
I will try 13.04 on a spare computer and see if the problem persists.

Thanks for your reply,
Graham.

Graham Nickols (titanium22) said : #3

I installed 13.04 and find that the problem remains. (on Libreoffice 4.0.2.2).
So my question stands.
Does anybody have the same Import Options window appearing?

P.S. Ubuntu 13.04 installed OK but would only part load. Apparently something to do with my Nivia graphics card. I finally got it to work.

Did you clean install or was it an upgrade? What steps did you take to get to Raring?

N1ck 7h0m4d4k15 (nicktux) said : #5

If you have the same problem to 10.04 and 13.04 then I suggest to report a bug against LibreOffice 4.0.2.2

Also I think a newer version is available. 4.0.4
https://www.libreoffice.org/

First remove anything related to libreoffice and then try to install the newer version and see if the problem persist.

Also you can check this PPA
https://launchpad.net/~libreoffice/+archive/libreoffice-4-0

it has the 4.0.4 version for raring (not lucid)

Regards
 NikTh

Graham Nickols (titanium22) said : #6

Andrew:
I did a clean install alongside Lucid. I had downloaded the ISO from the official site and written a copy to a DVD. Libre Office 4.0.2.2 was included in the package.

Nick:
Possibly because of a graphic card problem and the old computer that I am testing this on everything is loading very slowly. It will be a few days before I can spare the time to fiddle around.
In the meantime I'll report the bug.

Graham.

Graham Nickols (titanium22) said : #7

There was no automatic download/install option for Libreoffice 4.0.4 and as I was a bit confused by the install instructions I did not load it. ( UBUNTU is great but I still have much to learn before I am completely comfortable entering details via the terminal )

However I did load XUBUNTU 13.04 and found that the Import Options window did not appear.

As there is a solution I will call this problem solved.