spell check dont work

Asked by Bob on 2012-09-27

on 10.04 I had spell check evrywhere even here. but now that I'm on 12.04 it only see it on libreoffice. is there a way to get it everywhere again. BECOUSE i SO NEED IT PLEASE HELP.
could one of my add-ons be blocking it like adblocker?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu libreoffice Edit question
Assignee:
No assignee Edit question
Solved by:
Bob
Solved:
2012-10-05
Last query:
2012-10-05
Last reply:
2012-09-29
Manfred Hampl (m-hampl) said : #1

Have you checked System settings - language support ?
Have you aspell and hunspell packages installed?

Bob (smith13) said : #2

ok I have inslalled aspell and hunspell and restarted what do I need to to in language support becouse I'm still not see it working here

Doug McMahon (mc3man) said : #3

if you are using Firefox in 12.04 typically while spell checking is enabled no lang is selected
So start posting a response here, highlight any word you typed, right click on > Languages > pick one

You may need to do this again on other sites

Bob (smith13) said : #4

that sucks there use to be a red line under the word everywhere 12.04 is sucking to many changes. changes dont make it better I'm thinking about going back to 9.04 when ubuntu was god, it was so much better, we have lost so much it's sad. thank you for your time.