using dot instead comma with calc

Asked by dino99 on 2012-09-20

hi,
i'm using calc 3,6,1,2 on ubuntu quantal i386; and i should like to set calc to use the "del" numpad key (set as dot) instead of the comma when writing decimal. But i cant find a calc menu setting about configuring that choice. Is it a lack of feature ?

example:
- instead of actual 1,5
- should like 1.5 to be used by calc

way easier and faster when entering numbers with decimals.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu libreoffice Edit question
Assignee:
No assignee Edit question
Solved by:
Tony Pursell
Solved:
Last query:
Last reply:
Best Tony Pursell (ajpursell) said : #1

Go to Tools - Options - Language Settings - Languages

Here's what is says in Help:

Decimal separator key - Same as locale setting

Specifies to use the decimal separator key that is set in your system when you press the respective key on the number pad.
If this checkbox is activated, the character shown after "Same as locale setting" is inserted when you press the key on the number pad. If this checkbox is not activated, the character that your keyboard driver software provides is inserted.

Tony

PS If this answers your question, please mark it as Solved

dino99 (9d9) said : #2

Thanks Tony Pursell, that solved my question.

aramaicus (aramaicus) said : #3

Thanks! It helped me.