I don't know whether it is a bug or not I think it is my fault--I could not type Chinese character with the Librewriter.

Asked by Jimmy Lim on 2011-10-20

Did I choose the wrong language medium during installation? Should I have chosen traditional Chinese instead American English? If so could I change the settings?

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: libreoffice-core 1:3.3.4-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-11.50-generic 2.6.38.8
Uname: Linux 2.6.38-11-generic i686
Architecture: i386
Date: Thu Oct 20 15:14:45 2011
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007.1)
ProcEnviron:
 LANGUAGE=en_HK:en
 LANG=en_HK.UTF-8
 SHELL=/bin/bash
SourcePackage: libreoffice
UpgradeStatus: Upgraded to natty on 2011-10-19 (0 days ago)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu libreoffice Edit question
Assignee:
No assignee Edit question
Solved by:
marcus aurelius
Solved:
2011-10-21
Last query:
2011-10-21
Last reply:
2011-10-20

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Best marcus aurelius (adbiz) said : #2

various options you can try.
1) download directly from the libre office site and select language as chinese
2) try install the chinese language pack. but then you'd have to go into setting setting and set up for chinese

i type in pinying so i'm not totally sure of the steps you'd use to do #2.

Jimmy Lim (bakermau) said : #3

Thank you very much, Marcus!

Your method does work!

> To: <email address hidden>
> From: <email address hidden>
> Subject: Re: [Question #175395]: I don't know whether it is a bug or not I think it is my fault--I could not type Chinese character with the Librewriter.
> Date: Thu, 20 Oct 2011 19:55:38 +0000
>
> Your question #175395 on libreoffice in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/libreoffice/+question/175395
>
> Status: Open => Answered
>
> marcus aurelius proposed the following answer:
> various options you can try.
> 1) download directly from the libre office site and select language as chinese
> 2) try install the chinese language pack. but then you'd have to go into setting setting and set up for chinese
>
> i type in pinying so i'm not totally sure of the steps you'd use to do
> #2.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+source/libreoffice/+question/175395/+confirm?answer_id=1
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/libreoffice/+question/175395
>
> You received this question notification because you asked the question.

Jimmy Lim (bakermau) said : #4

Many thanks to you, Marcus, your method does work!

Jimmy Lim (bakermau) said : #5

Dear Marcus,

I got into trouble again; my system only allows me to login as a guest after I had installed some update files -- some important files and the update to version 11.10 I did not this is an evaluation version. When I first installed this system, I chose "log me in automatically", I have been using for more than a week without any problem. I believe these updated files caused it as this "auto-login" option can not be activated. Though I have been using for only a few days I fell in love with Ubuntu!!! It is fascinating, connecting to the web very quick and you can running several tasks at the same time.

When I login as a guest, I can not use my former settings and all my files are gone!! I should be most grateful, if you would help me recover all that!

Many thanks!

Jimmy Lim

> To: <email address hidden>
> From: <email address hidden>
> Subject: Re: [Question #175395]: I don't know whether it is a bug or not I think it is my fault--I could not type Chinese character with the Librewriter.
> Date: Thu, 20 Oct 2011 19:55:38 +0000
>
> Your question #175395 on libreoffice in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/libreoffice/+question/175395
>
> Status: Open => Answered
>
> marcus aurelius proposed the following answer:
> various options you can try.
> 1) download directly from the libre office site and select language as chinese
> 2) try install the chinese language pack. but then you'd have to go into setting setting and set up for chinese
>
> i type in pinying so i'm not totally sure of the steps you'd use to do
> #2.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+source/libreoffice/+question/175395/+confirm?answer_id=1
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/libreoffice/+question/175395
>
> You received this question notification because you asked the question.