How does one change the PDF export default directory to $HOME?

Asked by Christopher Forster on 2011-06-23

Hi all. In Kubuntu 10.10 the default save directory for PDF export is here:
~/.libreoffice/3/user/gallery/

How does one change that directory to simply $HOME? Thanks!

(note: simply saving in $HOME does not work, upon closing and
reopening LO the export directory reverts to the gallery)

Source: http://listarchives.libreoffice.org/global/users/msg05001.html

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: libreoffice-core 1:3.3.2-1ubuntu5
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
Architecture: i386
Date: Thu Jun 23 14:34:16 2011
ExecutablePath: /usr/lib/libreoffice/program/soffice.bin
InstallationMedia: Sabily-small 11.04 "Badr" - i386 (20110505)
ProcEnviron:
 LANGUAGE=sv_SE:en
 LANG=sv_SE.UTF-8
 SHELL=/bin/bash
SourcePackage: libreoffice
UpgradeStatus: No upgrade log present (probably fresh install)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu libreoffice Edit question
Assignee:
No assignee Edit question
Last query:
2011-06-23
Last reply:
2011-06-23

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

As per the same thread source, Tools -> Options -> Paths -> Graphics and edit the path as desired.

See also: [Upstream] Never let users save in /tmp by default Bug #905355

Can you help with this problem?

Provide an answer of your own, or ask Christopher Forster for more information if necessary.

To post a message you must log in.