Cannot get Thesaurus funtion - it's just greyed out

Asked by David Warner on 2011-06-15

Binary package hint: libreoffice

Not sure its a bug. Just you cant access a function which is standard in Word for Windows Why not?

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: libreoffice-core 1:3.3.2-1ubuntu5
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
Architecture: i386
Date: Wed Jun 15 16:30:31 2011
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 LANGUAGE=en_GB:en
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: libreoffice
UpgradeStatus: Upgraded to natty on 2011-04-30 (46 days ago)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu libreoffice Edit question
Assignee:
No assignee Edit question
Last query:
2011-06-15
Last reply:
2011-09-04

David Warner, thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

David Warner, to access Writer's Thesaurus function, highlight the desired word -> click Tools -> Language -> Thesaurus...

jvin248 (jvin248) said : #3

 <Solved> ... Install "openofficeo.org-thesaurus-*"

I had the same problem ... my LibreOffice install only showed grayed out 'thesaurus'

Ubuntu 10.04 64bit
had Removed OpenOffice
had Installed LibreOffice 3.3.2 via ppa

Then installed moby-thesaurus, changed applications>office>dictionary to run local server 127.0.0.1 (dictd installed and running) so I had a backup thesaurus option.

Where some people indicated they had success was installing "mythes-en-us" but I could only find 'libmythes-dev' in the repositories; and didn't install it based on the installation file description.

Then I came across a note that suggested installing "openofficeo.org-thesaurus-en-us" might work. Once I did that and restarted LibreOffice the thesaurus function works (highlight the word you want, then ctl-F7 or tools>language>thesaurus). solved for me.

Can you help with this problem?

Provide an answer of your own, or ask David Warner for more information if necessary.

To post a message you must log in.