Highlighter tool doesn't save

Asked by DJM


I'm new to Ubuntu and Libreoffice (switching from windows and microsoft office) and spent an hour proofing a document, highlighting the changes in Libreoffice. I saved the docx (it is a docx because i am working with someone using Microsoft office) and reopened it to confirm the changes saved before I sent it off. Good thing I did, because the highlighting didn't save. I have tried it again to no avail.

How frustrating can it get? This is such a basic function . . . deep breaths. I really want this to work, because I believe in the open source ethics. It is a real bummer though to not be able to do such a simple thing. I hear nothing but how compatible Libre and Open office are. I wonder.

I really have to take deep breaths and ask if anyone knows of this issue and how i might fix it. I am a total noobie, but willing to learn. I am not a programmer, but a user.

Running Ubuntu 11.4 and LibreOffice 3.3.2

Question information

English Edit question
Ubuntu libreoffice Edit question
No assignee Edit question
Solved by:
Tony Pursell
Last query:
Last reply:
Revision history for this message
Best Tony Pursell (ajpursell) said :


.docx is not a very mature format - even MS cannot keep to their spec!

Can you and your correspondent revert to the good old .doc? I'm sure you will find that it saves OK in that format.


Revision history for this message
DJM (el-tortugo-i) said :

.doc works for me, it saves. Do you or anyone else know of any resources that give tips to folks in my position, crossing over to open source, yet still needing to still deal with MS?