How do I set libreoffice as default application for Word Documents?

Asked by j de lima on 2011-05-24

Binary package hint: libreoffice

abiword has replaced libreoffice as default word processor. preferences is absent in libreoffice.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: libreoffice-core 1:3.3.2-1ubuntu5
ProcVersionSignature: Ubuntu 2.6.38-9.43-generic 2.6.38.4
Uname: Linux 2.6.38-9-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Tue May 24 09:38:16 2011
EcryptfsInUse: Yes
InstallationMedia: Ubuntu-Studio 10.10 "Maverick Meerkat" - Release amd64 (20101008)
ProcEnviron:
 LANGUAGE=en_GB:en
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: libreoffice
UpgradeStatus: Upgraded to natty on 2011-04-30 (23 days ago)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu libreoffice Edit question
Assignee:
No assignee Edit question
Solved by:
j de lima
Solved:
2011-05-24
Last query:
2011-05-24
Last reply:
2011-05-24

j de lima, thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Right click a Word file ->Open With -> Other Application... ->LibreOffice -> "Open this document for..." checkbox checked -> Open button

j de lima (jdelima307-ziggo) said : #3

thanks!

On 24/05/11 17:05, Christopher M. Penalver wrote:
> Your question #158832 on libreoffice in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/libreoffice/+question/158832
>
> Christopher M. Penalver posted a new comment:
> j de lima, thank you for taking the time to report this issue and
> helping to make Ubuntu better. Examining the information you have given
> us, this does not appear to be a bug report so we are closing it and
> converting it to a question in the support tracker. We understand the
> difficulties you are facing, but it would make more sense to raise
> problems you are having in the support tracker at
> https://answers.launchpad.net/ubuntu if you are uncertain if they are
> bugs. For help on reporting bugs, see
> https://help.ubuntu.com/community/ReportingBugs.
>

j de lima (jdelima307-ziggo) said : #4

libreoffice does not appear in dialog box. i need to go to Other Application... ->user->lib64->libreoffice->program->swriter....