When will libmtp be updated to version 1.0.1???

Asked by Drezliok on 2009-12-02

When will libmtp be updated to version 1.0.1???

I am using a new than the release of 0.3.7 device and it fails miserably. I'm sure others are wondering as well.

Thankyou for your time

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu libmtp Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-02
Last reply:
2009-12-02
Omer Akram (om26er) said : #1

not in karmic for sure */me is guessing

Kyran (wouter-dullaert) said : #2

1.0.1 is source code compatible with previous versions. Any program using libmtp just needs to be recompiled with the new library, no code changes are needed.
My zen mediadevice works with 1.0.1 but not with 0.3.7 (I downloaded the source for amarok and recompiled)
I see that lucid still contains 0.3.7 , please try to update to 1.0.1 for lucid.
It's a simple change and makes a lot of difference for the average joe trying to use it's mediaplayer with ubuntu.

Can you help with this problem?

Provide an answer of your own, or ask Drezliok for more information if necessary.

To post a message you must log in.