Unknown Device Motorola Razr M

Asked by BlackSoul

Please report this VID/PID and the device model to the libmtp development team
   Found 1 device(s):
   22b8:2e51 @ bus 1, dev 12

Device - Motorola Droid Razr M

Question information

English Edit question
Ubuntu libmtp Edit question
No assignee Edit question
Solved by:
Manfred Hampl
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

What is the output of:

uname -a; lsb_release -a; lsusb


Revision history for this message
Best Manfred Hampl (m-hampl) said :

see http://sourceforge.net/p/libmtp/bugs/791/

This device has already been added to the libmtp database in GIT.
It takes some time (maybe months) for this change to propagate through the chain of servers until it arrives in Ubuntu packages.

It seems to me that this change is already included in the versions for raring and saucy.

If you are running an older Ubuntu release and need that definition in your current system you most probably have to download the source and build the package yourself or you might try to manually install the libmpt packages for raring on your system.

Revision history for this message
BlackSoul (blacksoul000) said :

thanks. all works fine with manually installed latest version.

Revision history for this message
BlackSoul (blacksoul000) said :

Thanks Manfred Hampl, that solved my question.