libmtp 1.1.6 in 12.10

Asked by Laurent B.

Currently in Ubuntu 12.10, libtmp is in version 1.1.4-1 and therefore does not recognize my Nexus 4 (VID=18d1 and PID=4ee2). There is a thread about this on sourceforge (, and the fix may be released with version libmtp-1.1.6.

Is there any chance we see that library version 1.1.6 in 12.10 ?
I see that 1.1.4 is considered as stable in 12.10 and for the time being, 1.1.5 is planned to be released in 13.04 ( which is now worrying me a bit.

I was really expecting a Nexus 4 to work out the box. Previously I owned a Nexus S which was working like a charm.

Thank you in advance & best regards,

- Laurent -

Question information

English Edit question
Ubuntu libmtp Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

I suggest you report a bug. Have you tried looking for a PPA..

Revision history for this message
Laurent B. (lbnetid+lp) said :

Thank you for your answer, I don't think it is really a bug, more a change request... The following PPA seems to provide everything needed:

Even if strangely it provides the version 1.1.5 of the library instead of the 1.1.6 as expected, it is said in the following post that Nexus 4 are supported. Last but not least there is as well an update of nautilus...

I will provide feedback as soon as I will have tried.

Best regards,

- Laurent -

Revision history for this message
Laurent B. (lbnetid+lp) said :

Can you help with this problem?

Provide an answer of your own, or ask Laurent B. for more information if necessary.

To post a message you must log in.