liblouis is out of date with respect to upstream

Asked by Peter Lawford on 2011-01-12

The current upstream version of liblouis is 2.1.1. I'm hoping natty can include this most up-to-date version since I'm running into some encoding errors on 2.0. Could someone let me know the maintainers' plans for this library wrt natty?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu liblouis Edit question
Assignee:
No assignee Edit question
Last query:
2011-01-12
Last reply:
2011-01-12

Log a bug stating why it should be included.

You can always compile / make a deb if it is affecting you greatly

Can you help with this problem?

Provide an answer of your own, or ask Peter Lawford for more information if necessary.

To post a message you must log in.