Does liblivemedia62 or liblivemedia64 have CVE-2018-4013 security problem?

Asked by Richard Henschel on 2018-11-06

There is a fixed version of the source at http://www.live555.com/liveMedia/public/live.2018.10.17.tar.gz that fixes CVE-2018-4013 problem. I am guessing the existing versions 62 and 64 may have the problem. Will a new version package be released soon?

Thanks very much in advance...

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu liblivemedia Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2018-11-07
Last query:
2018-11-07
Last reply:
2018-11-07
Best Manfred Hampl (m-hampl) said : #1

I have not found any information on the Ubuntu-related pages, but only for Debian - https://security-tracker.debian.org/tracker/CVE-2018-4013 and this let me assume that the packages in Ubuntu might be vulnerable.

I suggest that you create a bug report.

Richard Henschel (rhenschel) said : #2

I created a bug report. Thanks a bunch!