libidn 1.33-1 source package in Ubuntu

Changelog

libidn (1.33-1) unstable; urgency=low

  * New upstream release.
  * Use https URLs in Vcs-Browser and Vcs-Git.
  * Update Standards-Version from 3.9.6 to 3.9.8.
  * Build with hardening=+all.
  * Drop gengetopt Build-Depends.  Closes: #804047.
  * Declare Build-Depends on autopoint >= 0.19.3.  Closes: #801073.
  * Acknowledge NMU upload, thank you!

 -- Simon Josefsson <email address hidden>  Thu, 21 Jul 2016 10:10:47 +0200

Upload details

Uploaded by:
Debian Libidn2 team
Uploaded to:
Sid
Original maintainer:
Debian Libidn2 team
Architectures:
any all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libidn_1.33-1.dsc 1.8 KiB f076f7dddc45717542a48123d7dddb638beebe8521f5fba29f2d148fdcf12bf0
libidn_1.33.orig.tar.gz 3.3 MiB 44a7aab635bb721ceef6beecc4d49dfd19478325e1b47f3196f7d2acc4930e19
libidn_1.33-1.debian.tar.xz 58.9 KiB a50ee1e2598670ca1166d218e546c4cc031c658188b1193b73d98175d4405ef0

Available diffs

No changes file available.

Binary packages built by this source

idn: No summary available for idn in ubuntu artful.

No description available for idn in ubuntu artful.

idn-dbgsym: No summary available for idn-dbgsym in ubuntu yakkety.

No description available for idn-dbgsym in ubuntu yakkety.

libidn11: No summary available for libidn11 in ubuntu yakkety.

No description available for libidn11 in ubuntu yakkety.

libidn11-dbgsym: No summary available for libidn11-dbgsym in ubuntu yakkety.

No description available for libidn11-dbgsym in ubuntu yakkety.

libidn11-dev: No summary available for libidn11-dev in ubuntu yakkety.

No description available for libidn11-dev in ubuntu yakkety.

libidn11-java: No summary available for libidn11-java in ubuntu yakkety.

No description available for libidn11-java in ubuntu yakkety.