Canon Powershot A430

Asked by rudydevroey on 2007-06-10

Hallo,

Is there a way to get my camera (Canon Powershot A430) to work? When I connect it and try Digikam he recognises the camera but isn't able to connect and download the pictures.

THX,

Rudy Devroey

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu libgphoto2 Edit question
Assignee:
No assignee Edit question
Last query:
2007-06-10
Last reply:
2007-06-10
rudydevroey (rudydevroey) said : #1

Engish:

How can I get my Canon Powershot A430 to work? I tried trough Digikam ( I use Kubuntu). Digicam finds my camera but ins't able to download the pictures.

Cesare Tirabassi (norsetto) said : #2

Rudy, do you want this question in English or Dutch (ok, flemish....).
Now its Dutch, so only people who understand this language will see it.
If you want to reach a bigger audience and you don't mind using English you have to change (edit question on top left) the language.

rudydevroey (rudydevroey) said : #3

changed it to English

Cesare Tirabassi (norsetto) said : #4

Thanks,

now, when you say that it doesn't download, do you get an error message?
If you go to Camera and choose your model whats happening?

rudydevroey (rudydevroey) said : #5

It says "connecting to camera". After a few minutes it says "ready" but I can not download the images

Cesare Tirabassi (norsetto) said : #6

I guess when it says ready that you see thumbnails?
If you then select pictures and choose Donwload selected (or download all) it should open a dialogue with My Albums. If you then select New Album and then OK it should download pictures.
In which step are you having problems?
Please give us as much information as you can. The more we know the more we can help.

rudydevroey (rudydevroey) said : #7

No there are no thumbnails to see. I've tried the solution described here http://ubuntuforums.org/showthread.php?p=2532573 but doesn't work for me. I do get an camera icon on my desktop but can not access neither trough Konquerer. Seems there is a problem with the PTP-protocol

Cesare Tirabassi (norsetto) said : #8

I think you hit this bug:

https://bugs.launchpad.net/ubuntu/+source/libgphoto2/+bug/110065

There are a couple of workarounds mentioned but most probably you just need to wait for a fix to the library.

Can you help with this problem?

Provide an answer of your own, or ask rudydevroey for more information if necessary.

To post a message you must log in.