libgnupg-interface-perl 0.52-10 source package in Ubuntu

Changelog

libgnupg-interface-perl (0.52-10) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ Niko Tyni ]
  * Patch the test suite for GnuPG >= 2.2.8 compatibility.
    (Closes: #900051)
  * Update to debhelper compat level 10
  * Update to Standards-Version 4.1.4
  * Declare that the package does not need (fake)root to build

 -- Niko Tyni <email address hidden>  Fri, 29 Jun 2018 11:20:20 +0300

Upload details

Uploaded by:
Debian Perl Group
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libgnupg-interface-perl_0.52-10.dsc 2.3 KiB 43738e6dce2937882523876e3c2fbddea28179f8c4f06e77d817032c274d6238
libgnupg-interface-perl_0.52.orig.tar.gz 62.2 KiB 247a9f5a88bb6745281c00d0f7d5d94e8599a92396849fd9571356dda047fd35
libgnupg-interface-perl_0.52-10.debian.tar.xz 22.8 KiB 69d6183f6f75fd3fb376452b39ce8f095cb7525926085f48a4bdd696543ea245

Available diffs

No changes file available.

Binary packages built by this source

libgnupg-interface-perl: No summary available for libgnupg-interface-perl in ubuntu eoan.

No description available for libgnupg-interface-perl in ubuntu eoan.