libgnome-keyring-dev -- Unable to install on Ubuntu Focal 20.4

Asked by Nef

Need some guidance on getting libgnome-keyring-dev to install on my version of Ubuntu 20.4.

I am passing the apt-get install followed by the package name, but i get a message the package can't be located.

============================================
$ sudo apt-get install libgnome-keyring-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package libgnome-keyring-dev
============================================

Thanks in advance.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu libgnome-keyring Edit question
Assignee:
No assignee Edit question
Solved by:
Nef
Solved:
Last query:
Last reply:
Revision history for this message
Manfred Hampl (m-hampl) said :
#1

The libgnome-keyring-dev package is obsolete (together with some related packages) and is not more available on Ubuntu 20.04.
see Bug #1825972 Bug #1771036 Bug #1771031

For which purpose do you think that you need this package?

(By the ways, the release number of Ubuntu focal is 20.04, not 20.4)

Revision history for this message
Nef (nefus) said :
#2

I'm attempting to compile the gnome-keyring for my git installation. It has a dependency on this package.
I will look for another solution to store my git token in.

Thank you... should have looked a bit harder and would have found my solution.