Unable to locate package

Asked by Jason on 2020-07-23

Hi, I've been trying to get this working, but starting from scratch with Linux, so any help would be great.
Using elementary OS 5.1.6 (Ubuntu 18.04.4 LTS)
Thinkpad X1 with 138a:0090

Using these commands:

sudo add-apt-repository -u ppa:3v1n0/libfprint-vfs0090
sudo apt-get update
sudo apt install libfprint-2-tod-vfs0090

I'm getting this error:

E: Unable to locate package libfprint-2-tod-vfs0090

Any help appreciated.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu libfprint Edit question
Assignee:
No assignee Edit question
Last query:
2020-07-23
Last reply:
2020-07-23
Manfred Hampl (m-hampl) said : #1

1. This is support only for Ubuntu, and not for operating systems "based on Ubuntu" like Elementary OS.
For support for Elementary OS please look at https://elementary.io/support

2. For questions about software from a PPA you have to ask the provider of that PPA, in your case https://launchpad.net/~3v1n0

Jason (jasonmurphy) said : #2

Okay, thanks Manfred, will try your suggestions.

Jason (jasonmurphy) said : #4

Thanks Kai - am new to all this. Very helpful.

Can you help with this problem?

Provide an answer of your own, or ask Jason for more information if necessary.

To post a message you must log in.