Validity sensor problem

Asked by moe on 2013-10-02

I tried to install fingerprint-gui to use finger print on my HP Probook 4540s based on the following procedure:
 i. Before you install this, please remove the fingerprint-gui ppa
   sudo ppa-purge ppa:fingerprint/fingerprint-gui
ii. This has only been tested on amd64 system. We are awaiting packages for 32bit systems
iii. The program is still under development, so expect a few crashes and error reports

To install the driver for the fingerprint reader, follow the instructions below:

1. Add this PPA to your sources:
    sudo add-apt-repository ppa:fingerprint/fprint
  sudo apt-get update
  sudo apt-get upgrade
2. Download the libfprint package and Install the software packages:
sudo apt-get install libfprint0 fprint-demo libpam-fprintd gksu-polkit
sudo dpkg -i libfprint0_0.4.0+git20120202-0ppa1~precise2_amd64.deb
3. Log out and then log back in
4. Open "Users and Accounts" and then click fingerprint to register your fingerprint
See the screenshots below on how to register your fingerprint.
==================================================================
But Unfortunatly it doesn't work and when I run fingerprint-gui it gives unknown device on the validity sensor

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu libfprint Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
David Pires (slickymaster) said :
#1

Can you help with this problem?

Provide an answer of your own, or ask moe for more information if necessary.

To post a message you must log in.