Additional devices supported upstream

Asked by Florian Stoll on 2013-02-27

Some support (AES2810...) for thingerprint devices has been added in the last development version of libfprint upstream. Could you please add a newer version to at least Ubuntu 13.04 to get that device support in the system?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu libfprint Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Warren Hill (warren-hill) said :
#1

The correct way to request a software update is to file a bug.

First check it hasn't been requested already. Bugs for libfprint are here
https://bugs.launchpad.net/ubuntu/+source/libfprint

If not file a new bug and tag it with the 'upgrade-software-version' tag.

For other tags see: https://wiki.ubuntu.com/Bugs/Tags

Explain why the new version is needed. If you can provide a link to the latest source code include that too. If not don't worry the developers usually know where to look.

As Ubuntu is not a rolling release its unlikely to be incorporated in Precise or Quantal but if the developers have time to update the package and test it then it may get into Raring.

Can you help with this problem?

Provide an answer of your own, or ask Florian Stoll for more information if necessary.

To post a message you must log in.