libffado in ubuntu 13.10

Asked by ilia_2s on 2014-01-30

Hello! I found jackd for both ubuntu 12.04 and 13.10 in repos, but libffado compiled only for 12.04. Why there is no .deb for ubuntu 13.10? Is it a technical (bug) problem or just a time lack?

Best regards.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu libffado Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2014-02-01
Last query:
2014-02-01
Last reply:
2014-01-30

Check the change logs

ilia_2s (ilia-2s) said : #2

sorry, I told about latest version, r2470

ilia_2s (ilia-2s) said : #4

There is 2.1.0+svn2240-1ubuntu2.

The latest svn version is 2470. KX Studio developers bulded it for ubuntu 12.04 but not for 13.10.

here is a repos:

http://ppa.launchpad.net/kxstudio-team/ppa/ubuntu/pool/main/libf/libffado/

I asked for a developers: "why"? I suspect that it has some technical reasons.

Best Manfred Hampl (m-hampl) said : #5

Tha standard Ubuntu repositories contain libffado 2.1.0+svn2240-1ubuntu2 for saucy.

If you need a version with svn2470, you either have to compile that package yourself, or you can look for a PPA.

The kxstudio-team PPA that you mentioned has that version only for precise. If you need information why that version is not provided for other Ubuntu releases, you have to contact the maintainers of that PPA, see https://launchpad.net/~kxstudio-team/+archive/ppa for details.

https://launchpad.net/~mocchi/+archive/instruments has a version 2.1.99+svn2457+patch-saucy
Maybe that is something that helps you.

You can search for libffado versions in PPAs via https://launchpad.net/ubuntu/+ppas?name_filter=libffado

ilia_2s (ilia-2s) said : #6

Thanks Manfred Hampl, that solved my question.