i am still unable to play DVDs that i purchased . play the credits an FBI warning then stops.

Asked by Bill Huff Sr

i ahve several purchased DVD's that i cant play in linux ubuntu. they start, run the credits and FBI warning and then stop. nothing i have tried so far has solved the problem. i have put in some things im terminal that were sent to me that were supposed to fix this but nothing so far. i realy want to solve this issue rather than go back to windows again.

Question information

English Edit question
Ubuntu libdvdread Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

Have you followed the steps here:

Have you tried multiple media players.

Revision history for this message
Bill Huff Sr (billhuffsr) said :

doesnt work! installed the apt you sent . said it was already
installedand to restart the computer. did that still nothing tryed the
uninstall and couldnt get it to uninstall the apt so i could reinstall
it fresh. so still no play DVD's. next ?
<-----Original Message----->
>From: Eliah Kagan [<email address hidden>]
>Sent: 2/24/2011 7:28:00 PM
>To: <email address hidden>
>Subject: Re: [Question #146765]: i am still unable to play DVDs that i
>.play the credits an FBI warning then stops.
>Your question #146765 on libdvdread in ubuntu changed:
> Project: Ubuntu => libdvdread in ubuntu
>You received this question notification because you are a direct
>subscriber of the question.

<span id=m2wTl><p><font face="Arial, Helvetica, sans-serif" size="2" style="font-size:13.5px">_______________________________________________________________<BR>Get the Free email that has everyone talking at <a href=http://www.mail2world.com target=new>http://www.mail2world.com</a><br> <font color=#999999>Unlimited Email Storage &#150; POP3 &#150; Calendar &#150; SMS &#150; Translator &#150; Much More!</font></font></span>

Revision history for this message
Dooitze de Jong (dooitze) said :

You first have to add the Medibuntu REPO:

sudo wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update

After that you can install libdvdcss2
sudo apt-get install libdvdcss2

Revision history for this message
Lynne Stevens (jackie40d) said :

haha same here even added all of the medibuntu things and several more things
udo apt-get update

sudo apt-get install libdvdread4

sudo /usr/share/doc/libdvdread4/install-css.sh

sudo apt-get upgrade

sudo apt-get install libdvdcss2
Reading package lists... Done
Building dependency tree
Reading state information... Done
libdvdcss2 is already the newest version.
The following packages were automatically installed and are no longer required:
  nvidia-settings libqt4-test libqt4-help python-sip libqtassistantclient4
  python-qt4-dbus wine1.2-gecko libkonq5-templates libqt4-scripttools
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.

Revision history for this message
actionparsnip (andrew-woodhead666) said :

You can clean up with:

sudo apt-get --purge autoremove

Can you help with this problem?

Provide an answer of your own, or ask Bill Huff Sr for more information if necessary.

To post a message you must log in.