Support OpenCL 1.2 or 2.0

Asked by WhyteHorse on 2017-02-22

I have the latest bleeding edge versions of the amdgpu graphics driver but it only has openCL 1.1. It uses this package to get openCL. Can we upgrade this to 1.2 or 2.0? It's causing issues with many other programs, for me, that need > OpenCL 1.2

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu libclc Edit question
Assignee:
No assignee Edit question
Last query:
2017-02-22
Last reply:
2017-02-22

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask WhyteHorse for more information if necessary.

To post a message you must log in.