No Login Sound on Ubuntu 12.04

Asked by Lina Pug

And there isn't no option to choise at "Startup Applications".
Is this a bug?
Is the solution that presented at Question #175222 (2011-10-19)?
And the new theme? Where is it?
Don't let the music die!!! ; )

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu libcanberra Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

Its a startup item, access startup items from dash and it will be there

Revision history for this message
Sam_ (and-sam) said :
#2

Login sound was disabled.
http://jeremy.bicha.net/2011/12/18/ubuntu-12-04-now-with-quieter-logins/

To display the .desktop file in startup applications you need to edit
/usr/share/gnome/autostart/libcanberra-login-sound.desktop

set
NoDisplay=true
to
NoDisplay=false

Afaik no new theme yet but admit sound is disabled here.

Revision history for this message
Lina Pug (linapug) said :
#3

Hi Sam! Thanks for your reply.

I did what you advised, but it only made appear the option of to choose or not to play the startup sound in the Startup Application window, and in the Edition window is written:

Name: GNOME Login Sound
Command: /usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"
Comment: Plays a sound whenever you log in

Any other suggestions?

Best Regards!

Revision history for this message
Sam_ (and-sam) said :
#4

Did you reboot?

Revision history for this message
Sam_ (and-sam) said :
#5

If reboot doesn't help, copy the .desktop file to ~/.config/autostart and test again.

Revision history for this message
Lina Pug (linapug) said :
#6

Hi Sam!

Yes, I have rebooted, but nothing changed.

I didn't understand what I must copy into ~/.config/autostart:

1- /usr/share/gnome/autostart/libcanberra-login-sound.desktop ?

2- /usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login" ?

3- "[Desktop Entry]
Type=Application
Name=GNOME Login Sound
Comment=Plays a sound whenever you log in
Exec=/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"
OnlyShowIn=GNOME;Unity;
AutostartCondition=GSettings org.gnome.desktop.sound event-sounds
X-GNOME-Autostart-Phase=Application
X-GNOME-Provides=login-sound
X-GNOME-Autostart-enabled=false
NoDisplay=false" ?

I already tried the 2º option and rebooted, but nothing changed.

Best Regards

Revision history for this message
Sam_ (and-sam) said :
#7

> copy the .desktop file to ~/.config/autostart

This is the .desktop file we talk about:
libcanberra-login-sound.desktop

Try this.
sudo cp /usr/share/gnome/autostart/libcanberra-login-sound.desktop ~/.config/autostart/libcanberra-login-sound.desktop
cd ~/.config/autostart
sudo chown <user>:<user> libcanberra-login-sound.desktop

## Obviously replace <user> with your username.

To verify permissions of the file enter in the current directory:
ls -al libcanberra-login-sound.desktop

Revision history for this message
Lina Pug (linapug) said :
#8

Hi Sam!

Nothig results...

These are the file permissions:
-rw-r--r-- 1 lina lina 381 Mai 4 23:13 libcanberra-login-sound.desktop

What else?
I "suppose"...it's maybe a Pulseaudio problem. But when I had installed Ubutntu 12.04 Beta2 I had login sound.

Sighs....
See you soon!

My Notebook:
Samsung model 300E4A-AD1
Intel Core i5 2450M
Ubuntu 12.04 64bits
Graphic Processor Intel GMA HD
Chipset Intel HM65

Revision history for this message
Sam_ (and-sam) said :
#9

Gnome login sound is visible in startup applications and is checked? Also verify by click on edit where it points to, if the cmd is correct. Maybe untick and retick helps?

http://www.ubuntugeek.com/how-to-enable-startup-login-sound-in-ubuntu-12-04-precise.html

Revision history for this message
Lina Pug (linapug) said :
#10

Hi Sam...!

Answering the first question: Yes, it was the only thing that changed, with the help of your first reply.
Second question: cmd is correct. I also tried the suggestion given in the above link you write, adding the word "sound"... nothing results.
Your suggestion of untik/retick... didn't help.

Sniff...
More suggestions?

Best Regards

Revision history for this message
Sam_ (and-sam) said :
#11

> More suggestions?

Not really. Remove reinstall pulseaudio?

> GSettings org.gnome.desktop.sound event-sounds

Did you verify that 'event-sounds' are activated in dconf?
## Needs pkg dconf-tools, then alt+f2 to run dconf-editor

Revision history for this message
Lina Pug (linapug) said :
#12

Hi Sam!

I ran dconf-editor and event-sounds is activated.

All sounds are playing in my laptop since I installed Ubuntu,
the only sound that i still have not heard is the sound login.
Bad!!!
That drum was the revenge sound: I'm here!

I want the drum back!!! ...snif...
Mister Mark Shuttleworth .... please.... I implore!!!

By...!

Revision history for this message
Lina Pug (linapug) said :
#13

Hi Sam! Hi All!

I gave a radical solution to this problem: I downloaded a new Ubuntu12.04 64bit ISO and reinstalled. The first thing I did was:
- Correct the brightness function keys;
- Bring up all the startup applications

        cd /etc/xdg/autostart/
        sudo sed --in-place 's/NoDisplay=true/NoDisplay=false/g' *.desktop

and then added the Gnome login sound.

At this point, because of a typing error, I realized that the boot got a bit faster filling out the form "command" in this way:

        /usr/bin/canberra-gtk-play --id="desktop-login" --

....strange.

Best Regards

Revision history for this message
Muhammad Saif (saifkhan91) said :
#35

i also have this issue with me on another Gmail where i cannot login https://fescobill.pk/fesco-online-complaint/ which couldnt login so i am here to from tis Gmail can you tell me what happened

Revision history for this message
mitchellivingstone (livingstone121) said (last edit ):
#36

I also have this issue with me on another Gmail. I cannot log in to my website https://apkscity.com/university-empire-tycoon-mod-apk/. What should I do?

Revision history for this message
avajack (isabellasam) said :
#37

I am wondering why is this happening to all of us. My WordPress site https://pdfhour.com/ is not accepting passwords of Gmail. I am not sure what to do know.

Revision history for this message
jenifer loras (jeniferloras) said :
#38

I am thinking why the similar thing its happening with me No login sound whenever I log into my website https://dolgeneraldgme.com/ also unable to reset my password is there any valid solution please share with me thank you

Revision history for this message
pulao devood (rocejen491) said (last edit ):
#41
Revision history for this message
pulao devood (rocejen491) said :
#42
Revision history for this message
pulao devood (rocejen491) said :
#43
Revision history for this message
pulao devood (rocejen491) said :
#44
Revision history for this message
pulao devood (rocejen491) said :
#45
Revision history for this message
pulao devood (rocejen491) said :
#46
Revision history for this message
pulao devood (rocejen491) said :
#47
Revision history for this message
pulao devood (rocejen491) said (last edit ):
#48

Looking forward to one stop solution for every problem? Click here <a href="https://painterhow.com/what-is-the-price-of-benjamin-moore-paint/">Site</a>

Revision history for this message
zain (nickenameee-123) said (last edit ):
#49

I am thinking why the similar thing its happening with me No login sound whenever I log into my website https://picsapkstudio.com/
 also unable to reset my password is there any valid solution please share with me thank you

Revision history for this message
Digitally (zain9090) said :
#50

i am facing login issues on my website with my gmail https://thenewsaddicts.com/

Revision history for this message
devis (kingdevis) said :
#51

thank you.its very helpfull for my https://alightmove.com/

Revision history for this message
fireaction361@gmail.com (fireaction361) said (last edit ):
#52
Revision history for this message
fireaction361@gmail.com (fireaction361) said :
#53
Revision history for this message
fireaction361@gmail.com (fireaction361) said (last edit ):
#54
Revision history for this message
fireaction361@gmail.com (fireaction361) said (last edit ):
#55
Revision history for this message
laverne fahey (laverne-9) said :
#56

Thank You very much! It proved very helpful for my website https://pintloader.com/

Revision history for this message
top news of the week (top087) said :
#57
Revision history for this message
wiz tom (wiztom05) said :
#58

thank you my issue is resolved now https://incorrectquotesgenerator.net/

Revision history for this message
Mubashar (mubasharzong975) said :
#59

i am facing login issues on my website with my gmail https://theinfogiver.com/

Revision history for this message
wiz tom (wiztom05) said :
#60

Thank you very much for this precious information
https://www.kingofkicks.co.uk/

Revision history for this message
Frederick Johnson (frederickjohnson) said :
#61

Thank you very much!!! It's really very helpful during solving an issue on my website https://minezcraft.net/

Can you help with this problem?

Provide an answer of your own, or ask Lina Pug for more information if necessary.

To post a message you must log in.