'ofx_version' is not defined

Asked by sokol99 on 2019-07-03

Hi, sorry if this is a duplicate issue.

I installed ledger-autosync on my Mint 19.1 system but when I try to set up an OFX account it keeps failing with an error, possibly related to the version of python that is my default. I assume others would be having a similar challenge?

> Traceback (most recent call last):
> File "/usr/bin/ofxclient", line 11, in <module>
> load_entry_point('ofxclient==2.0.2', 'console_scripts', 'ofxclient')()
> File "/usr/lib/python2.7/dist-packages/ofxclient/cli.py", line 63, in run
> main_menu(args)
> File "/usr/lib/python2.7/dist-packages/ofxclient/cli.py", line 83, in main_menu
> add_account_menu(args)
> File "/usr/lib/python2.7/dist-packages/ofxclient/cli.py", line 130, in add_account_menu
> if login_check_menu(bank, args):
> File "/usr/lib/python2.7/dist-packages/ofxclient/cli.py", line 209, in login_check_menu
> client_args={ofx_version: args.ofx_version}
> NameError: global name 'ofx_version' is not defined

Thanks, Jared

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ledger-autosync Edit question
Assignee:
No assignee Edit question
Last query:
2019-07-03
Last reply:
2019-07-04
Manfred Hampl (m-hampl) said : #1

Manfred Hampl suggests this article as an answer to your question:
FAQ #3041: “No support for Linux Mint”.

Can you help with this problem?

Provide an answer of your own, or ask sokol99 for more information if necessary.

To post a message you must log in.