package launchpad-integration 0.1.56.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 101

Asked by Steve Kaufman on 2012-11-10

Original error happened during 12.10 upgrade and now continues

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: launchpad-integration 0.1.56.2
ProcVersionSignature: Ubuntu 3.5.0-18.29-generic 3.5.7
Uname: Linux 3.5.0-18-generic i686
ApportVersion: 2.6.1-0ubuntu6
Architecture: i386
Date: Sat Nov 10 13:00:10 2012
ErrorMessage: subprocess installed post-installation script returned error exit status 101
InstallationDate: Installed on 2012-10-13 (27 days ago)
InstallationMedia:

MarkForUpload: True
PackageArchitecture: all
SourcePackage: launchpad-integration
Title: package launchpad-integration 0.1.56.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 101
UpgradeStatus: Upgraded to quantal on 2012-11-09 (1 days ago)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu launchpad-integration Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
Last query:
Last reply:
Revision history for this message
Steve Kaufman (kaufmans) said :
#1

It seems that this is fixed now. I did a remove and then reinstalled it and it completed.
Thanks

Revision history for this message
Best actionparsnip (andrew-woodhead666) said :
#2

Please mark as closed. Please also close the bug report too.

Revision history for this message
Steve Kaufman (kaufmans) said :
#3

Thanks actionparsnip, that solved my question.