gnome-language-selector doesn't install missing [or any] language pack [in natty]

Asked by pitwalker on 2011-05-07

Binary package hint: language-selector

When I run gnome-language-selector it says to me I have some language packages not installed yet,
and he suggests me to install them. But when i click "install" button, not responds until the "Task cannot monitored or controlled"
dialog appears.
When I try to start freshly and click "Remind me later" and try install german also fails with the "Task cannot monitored or controlled"
dialog.

(the current system is natty, originally was karmic)

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: language-selector-gnome 0.34
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
NonfreeKernelModules: fglrx
Architecture: i386
Date: Sat May 7 16:28:52 2011
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=hu_HU.UTF-8
 LC_MESSAGES=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: language-selector
UpgradeStatus: No upgrade log present (probably fresh install)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu language-selector Edit question
Assignee:
No assignee Edit question
Solved by:
pitwalker
Solved:
2011-05-19
Last query:
2011-05-19
Last reply:
2011-05-19
pitwalker (pitwalker) said : #1

This and similar usability and quality things are normal, if the version number smaller than 1.0 ;-)
If apt updates and the language support become mucker: upgrade and likely things change back to normal.
This is a useful tool and I like it, independently of its workarounds.

pitwalker (pitwalker) said : #2

Question solved in:

https://bugs.launchpad.net/ubuntu/+source/language-selector/+bug/779080/comments/2
(Change desktop environment to unity, when gnome language selector not asks for privilege.)

Answer to Gunnar Hjalmarsson:
There are no broken packages.