lnusertemp failed temporary directories in full?

Asked by Sri on 2013-05-04

Hello,

I am using Ubuntu 12.04 with KDE and GNOME Desktop environment. Recently due to low battery my netbook closed suddenly and wen I tried to log-in next day to KDE i got the error like

"lnusertemp failed (temporary directories is full?) Check yout installation"

After that i couldnt log in KDE and started using GNOME. But in GNOME i cannot run any of the KDE applications like K3b, SMplayer or Krita. when I tried running those applications in terminal I got the message as

"k3b: symbol lookup error: /usr/lib/i386-linux-gnu/libQtSvg.so.4: undefined symbol: _ZNK14QWidgetPrivate17hasHeightForWidthEv "

Anyone please help me out with this.

Thank you in advance.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu kubuntu-meta Edit question
Assignee:
No assignee Edit question
Last query:
2013-05-04
Last reply:
2013-05-04

I suggest you boot to liveCD and fsck you partitions.

Can you help with this problem?

Provide an answer of your own, or ask Sri for more information if necessary.

To post a message you must log in.