Kubuntu 12.04 fails to boot

Asked by William Sabey on 2012-11-24

I'm having a problem with my laptop (Kubuntu 12.04), where it hangs at the screen with the gear and five dots.

The internet told me to try to repair my packages with dpkg in the recovery screen, but it doesn't seem to want to access the internet; at first I thought it was just the drivers for the wifi not being loaded that early in the boot sequence, but even after wiring it in with an ethernet cable, it still won't connect to the network.

I've tried two different cables, and neither of them work. I'm fairly new with Linux, I'm fairly comfortable using it, but not troubleshooting.

I would really appreciate it if anyone can help me out, thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kubuntu-meta Edit question
Assignee:
No assignee Edit question
Solved by:
William Sabey
Solved:
2012-11-26
Last query:
2012-11-26
Last reply:
2012-11-25

What video chip do you use?
What make and model is the system?

Thanks

William Sabey (william-sabey) said : #2

It's a Samsung R780, and I don't know exactly what graphics it has in there. It's got an ATI Mobility Radeon sticker on it, that's all I know.

Your Intel CPU also has a GPU in:
http://ark.intel.com/products/47341

Does it also say that?

Youo could try the boot option:

radeon.nomodeset=1

May help

If it is a switchable video chip then you will have a LOT f headaches getting stuff working as well as a short battery life and the CPU fans spinning at full 100% of the time.

William Sabey (william-sabey) said : #4

I figured out how to turn the network on in recovery mode, and that let me run the dkpg cleaning thing. That fixed the problem, now it's running just fine again.