Kubuntu desktop environment hangs

Asked by Artiom Jarcov on 2012-09-08

sometimes, Kubuntu desktop environment hangs and the sound playback stops at the moment when you hover the mouse cursor to the button with task name in the task bar when the tooltip with program name and picture of the software window is displayed. why do you have this problem? is it a bug?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kubuntu-meta Edit question
Assignee:
No assignee Edit question
Solved by:
Artiom Jarcov
Solved:
2012-10-03
Last query:
2012-10-03
Last reply:
2012-09-26
Sasa Paporovic (melchiaros) said : #1

Hello Artiom,

thank you for bringing this up, but you have entered unfortunally the wrong section. This here is the question section for presenting questions from community to community people for answering. All on good will.

What you need is bugreporting.

For short:

1.Press ALT and F2

2.type:

ubuntu-bug

direct followed by the software name(exactly please)

Alternativly you can use

ubuntu-bug -w

and click on the open program that makes trouble.

3.See apport starting

4.Please describe your problem in a exact way, that makes it a developer which is not familiar with the softeware you use to reproduce the bug(thing of explanation to a beginner - step by step).

Please do this procedure for every software separated. One error one bugreport.

For the long story how to report a bug(recommend to read):

https://help.ubuntu.com/community/ReportingBugs

After this please close this here as solved(recommend) or when you think it makes sense than link this here with the option on this side to the bugreport.

Thank you in advance

melchiaros

Have you tested your RAM using memtest86+ in Grub?
What video chip do you use?

Artiom Jarcov (artiomjar) said : #3

Not a hardware issue but a software issue

Launchpad Janitor (janitor) said : #4

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Artiom Jarcov (artiomjar) said : #5

This is due to the nvidia display adapter driver bug.

Artiom Jarcov (artiomjar) said : #6

This is due to the nvidia display adapter driver bug.