Cant Login to Kubuntu 12.04 or Fail Safe Mode only Command Line

Asked by Dominic Munoz on 2012-07-12

I have been using Kubuntu on my research computer for over a year and recently updated to 12.04 a couple of months ago. Yesterday I started using LibreCAD to do some drawings for my thesis. When I ever I tried to save the drawing the program crashed. I immediately restarted the computer to see if this would fix the issue but upon restarting I could not login to any of the GUI modes. I still have command line capabilities and have tried all of the things an inexperienced user would, such as
sudo apt-get update
sudo apt-get install -f
sudo apt-get dist-upgrade
sudo apt-get install kubuntu-desktop

The error messages I receive when trying to login to the GUI include

Cannot enter home directory. Using /.

Could not update ICEauthority file /.ICEauthority

and

Call to Inusertemp failed (temporary directories full?) check your installation

I am very worried about this because I have some very important software on this computer that takes a lot of time to install and configure.

I would greatly appreciate any help

Thanks
       Dominic

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu kubuntu-meta Edit question
Assignee:
No assignee Edit question
Last query:
2012-07-12
Last reply:
2012-07-12

Run:

sudo chown foo:foo /home/foo/.ICEauthority

replace foo with your username. Eg:

sudo chown andy:andy /home/andy/.ICEauthority

Then reboot and try again

Can you help with this problem?

Provide an answer of your own, or ask Dominic Munoz for more information if necessary.

To post a message you must log in.