KDE Desktop with no apllications

Asked by Jens Kjeldsted Jensen on 2010-10-28

First of all, I have to excuse my language. It is not the best English, but hope you can understand me.

I have just installed Ubuntu Server 9.10 on my computer. After installing I booted the system, tryed the startx command and was told that I had to install it first. I followed the commands I was told to, and it installed the program. After that I tried the startx command again, and this time it first seemed to work. I got into KDE Desktop, and by the first sight everything seems allright. But when I look at the installed applications, all I can see is the following:

Under 'system'
     - Akonadi
     - Screen Resize & Rotate

Under 'Utilitys'
     - Akonadi Tray Utility

On the root
     - Help

The only of these that I actually can open is the Help application. Then I go to Computer in the Kickoff Application Launcher and click on eg. Home it asks that application I will use to open this file.

What's wrong with this system?

Thanks for any help.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kubuntu-meta Edit question
Assignee:
No assignee Edit question
Solved by:
Jens Kjeldsted Jensen
Solved:
2010-10-28
Last query:
2010-10-28
Last reply:

Solved the problem my self.

Sorry to interrupt you.

Have a nice day.