Ktorrent cannot handle sumotorrent.com torrent files. Why?

Asked by Uqbar

Everytime I try to download/open a torrent file from sumotorrent.com I get an error saying:
Error during download. Probably the torrent file is damaged or it's not a torrent at all. (roughly translated)

As this hapens for all torrents, I suspect something weird in ktorrent more than in in the website.
By the way, I'm running v2.2.5.

Question information

English Edit question
Ubuntu ktorrent Edit question
No assignee Edit question
Solved by:
Himanshu Chhetri
Last query:
Last reply:
Revision history for this message
Uqbar (uqbar) said :
Revision history for this message
Best Himanshu Chhetri (himanshuc) said :

Hi. Yes, that particular torrent did not work for me in Ktorrent. However it seems to be a problem not related to Ktorrent but rather a problem of the tracker because if you look at the tracker info it says that "...Our public passkey is currently disabled"

However, I downloaded a torrent for Ubuntu 7.10 file from sumotorrent.com and it worked for me.

Revision history for this message
Uqbar (uqbar) said :

Thanks Himanshu Chhetri, that solved my question.