Kopete and Yahoo

Asked by Rob Frerejean on 2009-07-13

Hi,

I have a Yahoo Messenger account but I can´t get it to work in Kopete. It always syas ¨connecting¨. Is this a bug or am I making a mistake?

Rob

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kopete Edit question
Assignee:
No assignee Edit question
Solved by:
PN
Solved:
2009-07-25
Last query:
2009-07-25
Last reply:
2009-07-15

What version of Kopete are you using? And I assume you're into Kubuntu. Right?

There was a problem recently with Pidgin and Yahoo! Messenger configuration but after upgrading it, it fixed the issue on connecting to Y! server.

Rob Frerejean (hffrerejean) said : #3

Hi, I use Kopete in Ubuntu. Version 0.70.2 with KDE 4.2.2. I use Ktorrent in Ubuntu too.

I tried to work with Kubuntu, but did not like it. Only those 2 programs.

Rob Frerejean (hffrerejean) said : #4

After a small update I now have version 0.70.4 using KDE 4.2.4, but still the same problem.

Best PN (apn-buntu) said : #5

this method works for me :

- go to Settings -> Configure,
- choose your Yahoo account setting, click Modify Account,
- on Account Preferences tab :
   - checkmark :: override default server information,
   - use : cn.scs.msg.yahoo.com
   - port 5050

hope it helps.

Rob Frerejean (hffrerejean) said : #6

Thanks Panji Nushantara, that solved my question.

Panji,

My kopete doesn't save the counfigurations u mentioned. After finishing what u said, again the problem persists an when I return back to preferences I c that override is unchecked!

thanks in advance.