Konversation freenode Version-request hangs

Asked by colorless.blue.ideas

When trying to access #kubuntu on irc.freenode.net, the system hangs up. In the log-in, the screen goes through the message of the day, and then concludes with (cut & pasted):

[19:28] [MOTD] End of message of the day
[19:28] [Notice] -NickServ- This nickname is owned by someone else
[19:28] [Notice] -NickServ- If this is your nickname, type /msg NickServ IDENTIFY <password>
[19:28] [Notice] -NickServ- Password accepted - you are now recognized
[19:28] [CTCP] Received Version request from freenode-connect.

After that, nothing . . . .

I used IRC a couple of days ago, but may've changed something when setting configurations, but can't see anything that looks pertinent. I don't think I've done aught else; my kids were playing with Kopete, but that shouldn't have an effect.

During troubleshooting I've done a purge and reinstall of Konversation:

sudo aptitude purge konversation
sudo aptitude intall konversation

No help.

Thanks muchly in advance. Have a great 2007!


Question information

English Edit question
Ubuntu konversation Edit question
No assignee Edit question
Solved by:
Frode M. Døving
Last query:
Last reply:
Revision history for this message
Best Frode M. Døving (frode) said :

Hi James.

What you describe is correct behavior.
It means you connected successfully to freenode.

Now go to the 'File' menu, select 'Join Channel..'

A new box will appear.

In the channel box, type #kubuntu
Leave the password box empty.
Hit OK.

Now you can see that a new tab named '#kubuntu' appeared.
Select it and you're in.

- Frode

Revision history for this message
colorless.blue.ideas (colorless-blue-ideas) said :

Hi, Frode,

Thanks for your response. I had already tried the actions you recommend, but without success. The problem was that "a new tab" did not appear.

Turned out that it was there, but I had to select Window -> Next Tab to get it to show. When I did that, it appeared, and has been showing ever since.

Thanks again.