How do you know what port to use?

Asked by emerald_knight on 2008-03-22

I'm trying to connect to a server for chat with some windows based friends. The server has 3 server locations. They are

None of witch will work. I was wondering if port 6667 is the wrong port to be using?

Question information

English Edit question
Ubuntu konversation Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Leandro Gómez (leogg) said : #1


What application are you using for IRC chat?
The site seems to be up.


Leandro Gómez (leogg) said : #2

oops, sorry... you're obviously using konversation :)
Please read;

Good luck!

Bhavani Shankar (bhavi) said : #3


Normally IRC port number is 6667..

Here is a quick recap of setting up irc in konversation:

Setting up an IRC server in Konversation:

      Press F2 to open the Server Dialog.

      Click Add… to add a new connection. You can name it whatever you'd like in the Network field.

      Click Add… to add a new server. The server address is (for ex). Put your NickServ password in the Password box. (if you want auto identification otherwise not required) Click OK. (Put 6667 in the port box)

      Click Add… to add some auto-join channels. They don't need passwords.

      You might wish to click the Connect Automatically option.

      Click OK and Close.

Creating an Identity in Konversation:

      Press F8 to open the Identities Dialog.

      Fill out your real name.

      Click Add… to add at least two nicknames, in case yours is taken. A good idea is to pick the same name, but with an underscore (_) after it, e.g. foobar and foobar_.

      Click the Away tab and set an away nickname (optional).

      Click the Advanced tab and add an ident, which is basically a username. A good choice is the main part of your master nick, all lowercase, e.g. if your nick is foobar_baz, make your ident foobar.

      Set a part message (the message displayed when leaving a channel).

      Click OK and you're done!

Hope the Info helps

Bhavani Shankar.

This issue has been resolved on it's own. Maybe I needed to reboot.