you do not have identd enabled

Asked by pat033mtl on 2008-03-09

Hi,
I tried to connect to undernet server us.undernet.org:7000 and I always get this message.. You do not have identd enabled.. How I can fix this problem? Thanks for your time.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu konversation Edit question
Assignee:
No assignee Edit question
Last query:
2008-03-09
Last reply:
2008-03-10
Bhavani Shankar (bhavi) said : #1

Hello

Setting up an IRC server in Konversation:

      Press F2 to open the Server Dialog.

      Click Add… to add a new connection. You can name it whatever you'd like in the Network field.

      Click Add… to add a new server. The server address is irc.freenode.net. Put your NickServ password in the Password box. Click OK.

      Click Add… to add some auto-join channels. They don't need passwords.

      You might wish to click the Connect Automatically option.

      Click OK and Close.

Creating an Identity in Konversation:

      Press F8 to open the Identities Dialog.

      Fill out your real name.

      Click Add… to add at least two nicknames, in case yours is taken. A good idea is to pick the same name, but with an underscore (_) after it, e.g. foobar and foobar_.

      Click the Away tab and set an away nickname (optional).

      Click the Advanced tab and add an ident, which is basically a username. A good choice is the main part of your master nick, all lowercase, e.g. if your nick is foobar_baz, make your ident foobar.

      Set a part message (the message displayed when leaving a channel).

      Click OK and you're done!

Hope the Info helps

Bhavani Shankar.

pat033mtl (security-b2b2c) said : #2

Hi,

Thanks for your time. Ok I understand your instructions but I don't have a
password to put in NickServ password, how I can get it?

I guest i let the port 6667 in the port box?

Patrick

Le Sunday 09 March 2008 01:19:48 Bhavani Shankar, vous avez écrit :
> Your question #26634 on konversation in ubuntu changed:
> https://answers.edge.launchpad.net/ubuntu/+source/konversation/+question/26
>634
>
> Status: Open => Answered
>
> Bhavani Shankar proposed the following answer:
> Hello
>
> Setting up an IRC server in Konversation:
>
> Press F2 to open the Server Dialog.
>
> Click Add… to add a new connection. You can name it whatever you'd
> like in the Network field.
>
> Click Add… to add a new server. The server address is
> irc.freenode.net. Put your NickServ password in the Password box. Click OK.
>
> Click Add… to add some auto-join channels. They don't need passwords.
>
> You might wish to click the Connect Automatically option.
>
> Click OK and Close.
>
> Creating an Identity in Konversation:
>
> Press F8 to open the Identities Dialog.
>
> Fill out your real name.
>
> Click Add… to add at least two nicknames, in case yours is taken. A
> good idea is to pick the same name, but with an underscore (_) after it,
> e.g. foobar and foobar_.
>
> Click the Away tab and set an away nickname (optional).
>
> Click the Advanced tab and add an ident, which is basically a
> username. A good choice is the main part of your master nick, all
> lowercase, e.g. if your nick is foobar_baz, make your ident foobar.
>
> Set a part message (the message displayed when leaving a channel).
>
> Click OK and you're done!
>
> Hope the Info helps
>
> Bhavani Shankar.

--
Patrick Gamache
<email address hidden>

Bhavani Shankar (bhavi) said : #3

yes port is 6667..

and if you have to register a password with nickserv give the following command in a IRC conversation window..

/msg NickServ register [password]

and

:/msg NickServ identify [password]

if you want to register and identify your nick name..

Otherwise not required..

Regards

Bhavani Shankar..

Bhavani Shankar (bhavi) said : #4

sorry for the typo error there:

It must be

/msg NickServ identify [password]

Bhavani Shankar.

Can you help with this problem?

Provide an answer of your own, or ask pat033mtl for more information if necessary.

To post a message you must log in.