Cannot enable wireless card via knetworkmanager

Asked by Vedovelli on 2007-04-25

Hello, I have just installed Kubuntu 7.04 and I see my wireless card recognized by the system. When I input my SSID the system try to find my wireless connection but cannot enable the interface. I tryied to enable it from manual configuration screen, but without success.

My wireless card is a Broadcom BCM4318 Airforce One 54G.

Can someone please help

Thanks!

Ved

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu knetworkmanager Edit question
Assignee:
No assignee Edit question
Last query:
2007-04-25
Last reply:
2007-05-08
Stuart Finlay (stuartfinlay) said : #1

Hi Ved,

Generally you need to install the firmware for the card before it will work. Have you tried following this post in the forums - http://ubuntuforums.org/showthread.php?t=197102
I would guess that that is your best bet.

I don't have a 4318 (I have a different broadcom card) but I just installed the 'bcm43xx-fwcutter' and ran it from a terminal. It pulled the firmware off the internet and installed it. After a reboot the wireless worked well in Kubuntu 7.04. Chances are it will work the same as method 1 from the above link but it's always another option worth trying.

Any difficulties, let us know.

Stuart

marcelol (marcelol240) said : #2

I have a similar issue, except I had to go the roundabout route and hardwire adept in ndiswrapper, and then have it suck in the INF/SYS from Dell for my Inspiron 8500 with a Truemobile 1300 ( BCM 4306 Rev 2 ) mPCI card. Sometimes I have to access the network via administrator mode to enable the interface, sometimes I don't.

I've considered switching to either wpa_gui or kwml, but they don't coexist with KNetworkManager.

Any ideas why the the interface might be enabled only intermittently.

Can you help with this problem?

Provide an answer of your own, or ask Vedovelli for more information if necessary.

To post a message you must log in.