can't run 7.04 live CD

Asked by Ken Blowers on 2007-04-22

Previously, I was able to run 6.10 from the CD on my old Dell P4. But now I cannot run either 6.10, or 7.04 on my new machine from the CD. With 7.04, it seems to load everything until it gets to the network connection manager. The message "starting network connection manager" appears then "NetworkManager".

The load process stops at this point. The new machine has an Intel DG965WH motherboard with Core 2 Duo E6600, 2GB DDR2 800 RAM, 2 SATAII 250GB hard drives in RAID1 volume. The NIC is Intel 82566DC Gigabit. The DVD drive that I am using to run the CD is the same one that I was using in the old Dell P4.

I have read posts on linuxquestions.org from other people who seem to be having the same problem. Nobody seems to know how to solve the issue.

With 6.10, the following error message comes up "/bin/sh: can't access tty; job control turned off"

Does anybody know what causes this problem, and how to fix it?

Regards,

Ken Blowers

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu knetworkmanager Edit question
Assignee:
No assignee Edit question
Last query:
2007-04-29
Last reply:
2007-04-30
Ken Blowers (blowken) said : #1

I have also checked the integrity of the CD media, and it came up OK for 7.04. The CD for 6.10 is the same one that worked OK on the old Dell P4

xiphon (ali-fay) said : #2

What happens when you disable the on-board NIC?

Once you install 7.04, then try re-enabling it..

Ken Blowers (blowken) said : #3

I already tried that, but it didn't work.

I forgot to mention that I also have an external USB 2.0 hard drive attached to the computer, but, this should not make any difference because USB is not enabled during the boot process.

And yes, I have tried to run the live CD with both legacy USB enabled, and disabled, however it still would not run.

Ken Blowers (blowken) said : #4

This is unusual, because I was able to run 6.10 from the live CD on my old Dell P4 I am having problems on my new system with the same disk that worked well on that old Dell.

One thing that I have noticed from the other posts on "linuxquestions.com" is that many of the people who are having the same problem as me, are also running two hard drives.

Mine however, should not register as two because they are set up in RAID1 format (1 drive, mirror).

Massimo Forti (slackwarelife) said : #5

Can I ask which type of live cd you have downloaded (x86 or 86_64) ???

Thanks

Ken Blowers (blowken) said : #6

Yes is was the X86 version for the 32 bit processor.

slackwarelife <email address hidden> wrote: Your question #5424 on knetworkmanager in ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/knetworkmanager/+question/5424

    Status: Open => Answered

slackwarelife proposed the following answer:
Can I ask which type of live cd you have downloaded (x86 or 86_64) ???

Thanks

_______________________________________________________________________
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.launchpad.net/ubuntu/+source/knetworkmanager/+question/5424/+confirm?answer_id=4

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.launchpad.net/ubuntu/+source/knetworkmanager/+question/5424

 Send instant messages to your online friends http://au.messenger.yahoo.com

techric (techric) said : #7

Im having the same problem. I have a Celeron PC. The disk is ok, I've used it in Parallels for Mac and it runs just fine. When I try to boot from the live CD it hangs after the Loading Linux window pops up. A cursor is in the upper left corner and a string of letters and numbers are at the bottom of the screen.

Massimo Forti (slackwarelife) said : #8

Ken you pc is a 64 bit processor,try to download it, after let me know, thanks

yechric, I had the same problem, i download a new .iso file and after ubuntu works. I don't know way, but i think there are a iso file not all ok.

thanks

Ken Blowers (blowken) said : #9

To Xiphon,

I tried disabling the onboard NIC. It didn't make any difference. The problem still exists.

To Massimo Forti,

My CPU is a 32 bit processor.

Intel Core 2 Duo E6600, Intel DG965WH motherboard, 2GB DDRII 800Mhz RAM, two SATAII 250GB Seagate 7200rpm, 16MB cache hard disks set up as RAID1 volume. I also have an external IDE hard drive in a Solomon external enclosure attached via a USB 2 port. When I get some more time to play around with this, I will disconnect the external hard drive, and try to run the Live CD again.

Massimo Forti (slackwarelife) said : #10

Take the Ubuntu 7.04 live cd and on the first screen, the boot menu on the cd, press F6 (extra options) you will be presented with some preloaded parameters. Append the pre-existing parameters by adding “noapic nolapic pci=noacpi acpi=off” at the end of the line (without " "). This disable for the moment the acpi daemon.

Let me know, thanks

Can you help with this problem?

Provide an answer of your own, or ask Ken Blowers for more information if necessary.

To post a message you must log in.