KMYMoney "Reconcile" is grayed out

Asked by will w

   I'm a newbie to Linux (KDE 3.5.10) and KMyMoney (0.9.2).
   I imported a QIF file and entered a few transactions fine. I'm now attempting to reconcile.
   On my first attempt, I entered (actually, corrected incorrectly) the beginning and ending amounts. I don't know what happened next; it's as though Reconciliation "disappeared."
   For better or for worse, I clicked on Ledger (I might have been there already; I don't know).
   MY CURRENT PROBLEM: Reconcile is grayed out, and I can't find a way to activate it.

Thanks for any help,
Will W

Question information

English Edit question
Ubuntu kmymoney2 Edit question
No assignee Edit question
Solved by:
Hei Ku
Last query:
Last reply:
Revision history for this message
will w (will-janis-worrall) said :

Additional info, don't know whether it's relevant. When I reviewed my question, I noticed two checkboxes: Solved and Answered. They were both checked. Since my question is neither solved nor answered yet, I unchecked them and I'm resending this.
Will W

Revision history for this message
Best Hei Ku (asoliverez) said :

Have you tried restarting the application. Version 0.9.2 has a problem where the reconciliation has some problems. You can try to solve them by restarting the application, or you can consider upgrading to 0.9.3.

There is a PPA where you can install it from if you are interested on upgrading.

Revision history for this message
will w (will-janis-worrall) said :

Thanks Hei Ku, that solved my question.

Revision history for this message
will w (will-janis-worrall) said :

Restarting worked!!
Will W