changing decimal notation to comma from period

Asked by josie

I would like to know how I can default to using european decimal notation, that is using a "," instead of a "." period to denote the decimal, and a "." instead of a "," to denote thousands (i.e. 1.234,56 rather than 1,234.56). This is important as my accounts use the european notation, so importing statements results in useless value entries. I have searched around, but I cannot seem to find any setting, or config file which covers this.

Question information

English Edit question
Ubuntu kmymoney2 Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Hei Ku (asoliverez) said :

The settings are taken from the KDE configuration for currency. You can change that in kcontrol.

Can you help with this problem?

Provide an answer of your own, or ask josie for more information if necessary.

To post a message you must log in.