upgrading problems

Asked by nagaraj

i upgraded from .8 to .9 on my home pc successfully. today i tried to do the same on my office pc by adding the repositories and the pgp key. upgraded from synaptic. synaptic showed the latest version as '20090404cvs-0ubuntu~ppa3' which surprised me a bit. the last time i had done it it hasd showed 0.9...as the latest version. neverthlesss i went ahead and installed. when i start kmymoney it starts but nothing works.
what's thwe problem?
how do i rectify it?
(now i'm used to 0.9 and like it and dont want to go back to 0.8 although i know can force install 0.8)

Question information

English Edit question
Ubuntu kmymoney2 Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
nagaraj (hamlet32) said :

sorry did not give details of the os - it is ubuntu 8.04.1
thanks in advance

Revision history for this message
Hei Ku (asoliverez) said :

You seem to have added clay's PPA, right?
Do you have any other KMM package installed besides that one?

Revision history for this message
nagaraj (hamlet32) said :

thats right i added clay's PPA. i had 0.8 installed earlier which i had removed completely using synaptic. but i had helped a friend on another machine on our office LAN who is running 0.8 by remotely viewing using vnc just before this installation. does that matter? i had closed vnc and remote access before installing
thanks for ur quick response.

Revision history for this message
Hei Ku (asoliverez) said :

In Synpatic, make sure you only have that one package installed.
Then, I guess when you say that nothing works it is because it freezes or something similar, right?
Try starting from a terminal: "kmymoney2 -n"
This will start KMM without opening a file. Then try to open your file and let me know if it works then or what happens.

Revision history for this message
nagaraj (hamlet32) said :

that helped. when i started it from command line systm returned an error 'kmymoney is already running' . i opened the administration>system monitor >proceses and found kmymoney there and killed the process. then restarted from command line and it has sttarted working.
thanks and regards hei ku. i will also mark as problem solved