cant intall kymfirewall put its on

Asked by flintlockmuket

cant intall kymfirewall put it say its on

Question information

English Edit question
Ubuntu kmyfirewall Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Bhavani Shankar (bhavi) said :


Firstly you want to enable extra repositories on your system Please refer this link for the same

To enable universe software repositories do..

Start Adept by choosing K Menu->System->Adept (Package Manager) from the Desktop menu system.

Select View->Manage Repositories in the Adept package manager window.

To enable the Universe repository, find the repository line with the Universe Component, and right click the line and select Enable.

after getting all the required repositories enabled

Type the following command in a Konsole (KMenu -> System -> Konsole)

sudo apt-get update

Then type,

sudo apt-get install kmyfirewall

also to check if its installed give the following command:

dpkg --get-selections | grep kmyfirewall

output should be

kmyfirewall install


Revision history for this message
Harvey Muller (hlmuller) said :


I am checking to see if the information provided previously resolved your question. If so, please mark this question Solved.



Can you help with this problem?

Provide an answer of your own, or ask flintlockmuket for more information if necessary.

To post a message you must log in.