installing kino in lucid lynx

Asked by athulrajktr on 2010-05-29

when i try to install kino video editor in ubuntu 10.04, an error occurs saying it will install from unauthorized sources

curl ffmpeg kino libavdevice52 libavfilter0 libdc1394-22 libfaad2 libquicktime1

how can i install kino?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kino Edit question
Assignee:
No assignee Edit question
Solved by:
athulrajktr
Solved:
2010-05-30
Last query:
2010-05-30
Last reply:
2010-05-29
Ian Ace (iaculallad) said : #1

Kino can be directly installed from the repository, from the terminal:

sudo apt-get install kino

HTH.

athulrajktr (athulrajktr) said : #2

thanks, it worked.
the problem arose when I tried to install it using ubuntu software centre.