Improvement: notice new linux kicad users that they have to install the documentation separately

Asked by Bas Molenaar on 2017-05-20

My help functions were not working because I was not aware that I had to install the documentation separately from the program.
I only "apt-get installed" kicad, not aware that I also had to "apt-get install" kicad-doc-<language>

Clicking on "Help -> Getting started in Kicad" gave the error message "Html or pdf help file 'getting_started_in_kicad' could not be found" when the documentation was not installed. It would be helpful if that error message also asks: "Did you install the documentation?: apt-get install kicad-doc-<language>."

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu kicad Edit question
Assignee:
No assignee Edit question
Last query:
2017-05-20
Last reply:
2017-05-21

I suggest you report a bug. The devs may add the package as a dependency and it will install automatically.

Can you help with this problem?

Provide an answer of your own, or ask Bas Molenaar for more information if necessary.

To post a message you must log in.