Can't upload pictures to flickr

Asked by seattlegaucho on 2007-06-23

I'm using:

- Ubuntu feisty fawn x86
- KDE v3.5.6
- kflicrk v0.7

I went through the authentication process which ended successfully. Then I selected 2 pictures on my disk to upload. Added a name, tag and description. When clicking the Upload button it would show the "Upload progress" message window, but the slider won't move. Finally it returns w/ the following error message:

[message 1]
HTTP to flickr.com failed (Message: file size was zero)
[/message 1]

Pressing OK brings up a 2nd message window:

[message 2]
Due to an unexpected communications error your upload has been terminated. You may press the "Upload" button to retry uploading the unsent photos. You may also want to check your flickr site to ensure no partial photos exist.
[/message 2]

My Internet connection is up since I can log into my site and verify there are no signs of the photos I just tried to upload.

I would appreciate your help.

Cheers,
GN

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kflickr Edit question
Assignee:
No assignee Edit question
Solved by:
seattlegaucho
Solved:
2007-06-23
Last query:
2007-06-23
Last reply:
Best seattlegaucho (gnarvaja) said : #1

The problem was that the pictures were too big for upload. 2 more comments here that actually would be bugs:

1. There is no indication or message of what the original problem is. I discovered it when I tried to upload them directly from the Flickr site. A simple resizing w/ Gimp and uploading them with kflickr worked like a charm. Should I file a bug for the lack of error message or is it a bug in the Flickr API that doesn't provide enough info?

2. Among the trials I made, I _did_ try to resize the pictures within kflickr to the same size I ultimately used in Gimp. It didn't work out.

Cheers,
GN